Help: Keyboard Unresponsive in VMWare Fusion

Normally I try to post solutions here, but today I have a question and I’m hoping that someone else can provide a solution. For months now, I’ve had this rather intermittent problem with VMWare Fusion on my Mac. Maybe someone else has seen it too.

It seems that every once in a great while I do something (or my system does something) that locks up the keyboard in my WinXP virtual machine. I can type to my heart’s content and all I get for my trouble is an annoying series of clicks from the virtual machine telling me that it has no clue what I’m doing. I’ve tried restarting the virtual machine, logging off, suspending the machine, mucking about with the preferences and just about everything else with no luck.

About the only thing that has worked is to reboot the Mac itself. That, however, seems awfully ham-fisted and I find it particularly annoying that I’m rebooting my Mac just to satisfy some sort of whimsical dalliance of Windows. I’ve Googled my arse off, but haven’t found any solution (and only one relevant result) that works for me.

Anyone have any thoughts?

Update 5/28/2008: A colleague just pointed me to these links that, for me, indicated that it was the Last.fm client causing my problem. He also pointed me to this message in the Last.fm forums indicating that they know about it.

Subscribe3 Comments on Help: Keyboard Unresponsive in...

  1. Eddie LeBreton said...

    The Boxee alpha caused the same error for me. Opened the Activity Monitor, kill the “boxeeservice” process, restarted the VM and got my keyboard back.

  2. TrikkeGalAudrey said...

    Gotta love google, very good site.

    Will browse around and hopefully have something I can add.

    Take care.
    TrikkeGalAudrey

  3. Bectveicy said...

    Could not find a suitable section so I written here, how to become a moderator for your forum, that need for this?